USB Image Tool support forum

Because it became more difficult to reply on feedback and error messages just by the WordPress comment function, I have setup a small forum for support questions. I would like you to ask questions there, because it’s easier to keep track of the issues there. Also please make sure that you check the FAQ first. You can find the forum here.

Tags: ,

22 Responses to “USB Image Tool support forum”

  1. Julio Hernandez Says:

    i need help i dont know why but for some reason i cant switch over to device mode… its stuck in volume mode

  2. Alex Says:

    –> FAQ!

    Q: Why is the mode selection not accessible (grayed)?

    A: Under Windows Vista the device mode requires administrative rights. Right-click the executable and select “Run as administrator”.

  3. Raj Patel Says:

    I need help. I’m trying to install Mac OS X PC modified version on my intel laptop. I want to boot it off my ipod. How?

  4. Alex Says:

    Don’t get, how I should be concerned with this. Well, at least I hope you bought the OS X. What’s the question here?

  5. Dennis Learned Says:

    Hello. Under ‘Options’ it says ‘Save settings to registry’, or ‘Remove settings from registry (including favorites). Is this the Windows registry file or a separate ‘option registry’ for the program?
    Thx,
    Dennis

  6. Alex Says:

    It’s the Windows registry.

  7. Alexadar Ivanov Says:

    After making the USB a bootable drive, I lost some space on it. I’ve tried formating with Full and Quick format, but still doesn’t work. My USB flash drive was 8GB and now it is down to 6GB. Please help me with this problem.
    Thanks you,
    Alexandar

  8. Alex Says:

    Please take a look at the support forum. There is a topic, that describes, what to do.

  9. Frank Says:

    Hi, I have problems to boot from a INTENSO USB stick,
    ERROR Message can’t find c:\COMMAND.COM

    what’s wrong, I can’t understand, because with anoter smaller usb-stick work it.

  10. Alex Says:

    Usually the image has not been written in device mode.

  11. Brian Ming Says:

    I have a bootable 2Gb USB drive. It was made via the Paragon Diskwipe facility. It works fine. I created an image file using Version 1.55 of your USB image tool then restored it on a virgin 4GB USB stick (never been used before). This new USB drive does not seem to be bootable. My Computer show the files are on the drive. Why is this – is the not the image file the same as an ISO file when burning CD’s. Should it not be a clone of the original bootable USB device.

  12. Alex Says:

    If you used device mode for backup and restore, the clone should also be bootable. Tested it myself multiple times with Ubuntu.

  13. db Says:

    Hi,

    how do I mount the usb images made with USB Image Tool to a windows system drive letter?

  14. Alex Says:

    @db: As far as I know, there is no such tool that can mount such images directly to windows. Maybe you can convert it to a virtual hard drive and use it in VMWare/VirtualBox/VirtualPC, but I don’t know if it’s possible.

  15. Brian Ming Says:

    I made sure I did as you suggested and this time I had success – thank you

  16. Brian Ming Says:

    Just a quick question. If a user has a bootable USB stick and wants it to revert to a normal use memory stick does he just go into My Computer and delete all the files it lists for that drive. Will this give him all the memory back.

  17. Alex Says:

    @Brian Ming: If you used a smaller image on a larger device, you have to write the empty bootsector from the download page to it. After that, you should be able the repartition and reformat it with the original size.

  18. Raymond Says:

    Hi Alex, you have done a wonderful job with this tool. I have used it to create the AppleTV patchstick.

    I realize that I am probably not the first to ask these questions, however, I could not find the answers (FAQ \ forum?). If this is case, a link to the information is greatly appreciated.

    BACKGROUND
    ==========
    I created an ext3 partition on an 8GB Flash drive. The OS reports that I am using 429MBs of the 7841MBs:

    root@athomehost:~# df -h
    Filesystem Size Used Avail Use% Mounted on
    rootfs 5.9M 5.9M 0 100% /
    /dev/root 5.9M 5.9M 0 100% /
    /dev/discs/disc0/part1
    7.4G 429M 6.6G 6% /opt
    /dev/sda1 7.4G 429M 6.6G 6% /mmc
    root@athomehost:~# cat /proc/partitions
    major minor #blocks name

    31 0 256 mtdblock0
    31 1 32384 mtdblock1
    31 2 6078 mtdblock2
    31 3 128 mtdblock3
    31 4 24960 mtdblock4
    8 0 7841279 sda
    8 1 7839688 sda1

    GOAL
    ====
    I do not need to use such a large (8GB) USB drive, so I’d like to migrate everything to a smaller 4GB USB drive. This drive is not bootable.

    QUESTIONS
    =========
    Is USB Image tool right for this job?

    What I have done: I imaged the 8GB drive with USB Image tool. My only option was to select ‘device mode’ because selecting volume mode would hide the 8GB drive. Naturally, USB Image tool would not apply the 8GB image to the 4GB drive.

    Given that only using 429MB is used, is there an option \ method to image the drive such a way that I can apply the image to a USB drive of at least 1000GB?

    Thank you for helping out a newbie.

  19. Alex Says:

    @Raymond:

    Hello,

    You have to use the device mode to make an 1:1 copy of your original device. Before making the image you have to resize the ext3 partition on your AppleTV patchstick, to make sure that physical drive information and partition info are matching. You can use the GParted Live CD (just google it) to reduce the size of the ext3 partition on your 8GB patchstick. Burn it to a CD, boot from that CD and resite the partition. After that, you can create in image in device mode. When restoring this image (also in device mode), you have to activate the option “truncate oversize images”.

  20. Raymond Says:

    Thank you for the rapid response. I modified your strategy slightly and would your opinion:

    * backup the 8GB partition
    * resize (GParted) the 8GB partition to a 1GB partition
    * create image of the 1GB parition with USB Image Tool
    * restore new 1GB image to 4GB tool
    * resize the the 1GB parition to 4GB

    I am using Gparted from a Sysemrescue CD boot CD inside a Virtual Machine to perform the tasks above. My VM supports USB devices.

    I would suppose that I could use a 0.5 GB partition, because the data shows 0.429 GB used, however, I’m not gonning to push my luck.

    Again, thank you for your help & support. You now have a friend in Florida!

  21. Steve Harris Says:

    If I backup a 2gb flash drive and then try to restore the img file to a 4gb flash drive – I lose 2gb..

    Is there any way I can restore the 2gb backup file to the 4gb flash drive and retain the extra 2gb capacity as at the moment the restore makes the 4gb into 2gb? and I lose 2gb 🙁

    Steve

  22. Alex Says:

    @Steve Harris: Please take a look at the FAQ.

Leave a Reply