error code 0

USB Image Tool support forum
Post Reply
Posts: 1
Joined: Thu Sep 24, 2015 12:38 pm

error code 0

Post by bobdxcool »


I have currently installed the latest xillinux OS on a 7020 Microzed Board. These were links used to install ...

I followed the instructions given here ( ... d_zynq.pdf) to install the OS on the microzed board. Iused the USB image kit version 1.61 in windows 8.

There was no issues burning the image into the SD card and booting the system on microzed. But, after working on the system, writing code, configurations, etc, I wanted to take a backup of the entire SD card (both partitions). So, I tried to use the USB Image kit version 1.61 to create a backup image in the img.gz format. I was able to create this backup image. But, now when I mount this new backup image again in device using the USB image kit software on another SD card, the mounting takes for ever, and after like 10 minutes, there is an error generated with error code 0 saying that Could not access the USB device (Code:0).

Can anyone suggest me how to backup a SD card completely (Both partitions) and mount it in a another SD card. ?

I also tried to remove the disk label. It still dint work.
Site Admin
Posts: 267
Joined: Fri Jul 29, 2011 11:59 pm

Re: error code 0

Post by Alex »

Please use the newest version of USB Image Tool (1.70). Versions prior to 1.63 didn't always show the correct error code. You could also try to write the image to a different device (maybe an USB flash drive) to make sure, it's not the SD card causing the problem.
Post Reply