Complete chaos and no idea what to make of it!

USB Image Tool support forum
Post Reply
Posts: 1
Joined: Thu Jun 11, 2015 3:10 pm

Complete chaos and no idea what to make of it!

Post by Stilez »

I'm a long term user of the tool, using it on windows to create and maintain boot media that's supplied in .IMG format. Never an issue till now, and no idea what's up.

I tried to create a boot media with my usual usb stick and started getting errors with code 0, code 2, code 5, code 55, with no obvious issue or rationale. I've clean formatted the usb media, cleaned ALL with disk part, moved between 3 computers now, deleted devices off disk manager, removed drive letters, chkdsked the computers themselves, killed antivirus/explorer, tried different sticks, and you name it. I have no idea how to figure what's going on with this or why its suddenly happening on multiple machines when the usb sticks and .IMG files don't seem to have any issues. Changed usb stick only to find the other one gets the same issue on both machined. Something's up but..... what?

The current behaviour on the current stick is that it behaves fine, gets to about 70-90% and suddenly errors out saying that it can't write to the device (or whatever error it gets) but evidently it can and is writing.

Not a clue what to make of it and perfectly ordinary system. Any help appreciated!!
Site Admin
Posts: 272
Joined: Fri Jul 29, 2011 11:59 pm

Re: Complete chaos and no idea what to make of it!

Post by Alex »

The error codes are reported by the Windows API. Here can you find the descriptions for the codes: ... 85%29.aspx

The problem itself seems very odd to me. Can't see any reason for it myself.
Post Reply