Could not access the USB device (Code:0)

USB Image Tool support forum
Post Reply
pippo1959
Posts: 1
Joined: Wed Apr 03, 2013 2:33 pm

Could not access the USB device (Code:0)

Post by pippo1959 » Wed Apr 03, 2013 2:39 pm

as shown in subject...
when i try to restore an image i receive always this message [Could not access the USB device (Code:0)] even if the usb memory is working perfectly...
tried with different memories...
using windows 7 pro 32 bits.

any suggestion ?

Alex
Site Admin
Posts: 233
Joined: Fri Jul 29, 2011 11:59 pm

Re: Could not access the USB device (Code:0)

Post by Alex » Thu Apr 04, 2013 7:10 pm

Please check, that there are no open explorer windows showing the flash device and that there is not anti-virus currently scanning the device. In most cases, that is the reason. However, the Code should be 5 then, not 0.

skynet
Posts: 1
Joined: Wed May 29, 2013 2:29 pm

Re: Could not access the USB device (Code:0)

Post by skynet » Wed May 29, 2013 2:34 pm

Alex, you should put this into your FAQ page:

Before beginning to restore images, open Microsoft Management Console (Start menu/run compmgmt.msc) and go to Storage, then Disk management (local), and remove the drive letter for the USB you want to restore.

After finishing restoring, add a drive letter again in the above-mentioned place.

Alex
Site Admin
Posts: 233
Joined: Fri Jul 29, 2011 11:59 pm

Re: Could not access the USB device (Code:0)

Post by Alex » Sat Jun 01, 2013 9:40 am

Having a drive letter assigned shouldn't be the problem. Mostly it's open explorer windows. I guess I will extend the error message with the next version.

newuser9999
Posts: 1
Joined: Tue Jun 18, 2013 9:36 pm

Re: Could not access the USB device (Code:0)

Post by newuser9999 » Tue Jun 18, 2013 9:37 pm

I was having this problem and Skynet's suggestion (delete drive letter) resolved the problem. Thank you.

faris
Posts: 1
Joined: Thu Jan 09, 2014 10:46 am

Re: Could not access the USB device (Code:0)

Post by faris » Thu Jan 09, 2014 10:48 am

Is it possible to write a USB image to many drives e.g. connected to a Hub rather than just one singular device at a time?

Alex
Site Admin
Posts: 233
Joined: Fri Jul 29, 2011 11:59 pm

Re: Could not access the USB device (Code:0)

Post by Alex » Thu Jan 09, 2014 6:24 pm

I'm working in a Pro version, that can do this. Other users used a batch file and a command line utility to do this, so that might be an option for you as well.

Post Reply